Service Disruption - Beekeeper App on iOS
Incident Report for Beekeeper
Resolved
We have resolved the issue. The Beekeeper App Version 8.9.1 (deployed on Jun 13, 2022 at 16:05 UTC) fixes the problem.
Posted Jun 13, 2022 - 18:30 CEST
Identified
Due to a technical incompatibility, users that will upgrade to the Beekeeper App Version 8.9.0 (deployed on Jun 11, 2022) on iOS, may experience limited functionality.

We are aware of this issue and resolve this as soon as possible. In the meanwhile, kindly refrain from reinstalling your Beekeeper application for now. We are in the process of releasing an update later today which resolve issue.
Posted Jun 13, 2022 - 13:16 CEST
This incident affected: US Datacenter (Data Center (Oregon)), German Datacenter (Data Center (Frankfurt)), Switzerland Datacenter (Data Center (Switzerland)), and EU Datacenter (Data Center (Ireland)).