Service Disruption
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Oct 25, 2019 - 08:24 CEST
Monitoring
We are now monitoring the situation and waiting for our system to work through the entire backlog of background tasks. We hope that the system will have processed all the tasks within the hour
Posted Oct 25, 2019 - 02:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2019 - 02:42 CEST
Identified
We have identified the issue and proceeded to resolve the issue and restoring operations. We have taken immediate measures to restore system operations. Our system is now working on processing the backlog of background tasks that were created during the incident
Posted Oct 25, 2019 - 02:42 CEST
Investigating
We are currently experiencing an issue with the Beekeeper service.

Our team is working to identify the root cause and implement a solution. Currently, real time messaging is impacted as well as some background processing tasks. Campaigns and surveys will be sent out only after we have resolved the current issue.
Posted Oct 25, 2019 - 02:07 CEST
This incident affected: US Datacenter (Data Center (Oregon)).