We are seeing elevated response times
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 12, 2019 - 20:31 CET
Monitoring
We have successfully restored system. All functionality should be working as normal.
Posted 8 months ago. Feb 11, 2019 - 15:34 CET
Update
We are currently performing unscheduled maintenance on database to increase performance of notification endpoint. We expect less than 2 min interruption of services during the process.
Posted 8 months ago. Feb 11, 2019 - 15:01 CET
Update
Push notifications are back to normal operation. Notification tab is still slow to load.
Posted 8 months ago. Feb 11, 2019 - 13:43 CET
Identified
We have temporarily disabled push notifications in order to stabilize system. This will result in delayed notifications and the notification tab is not working.
Posted 8 months ago. Feb 11, 2019 - 12:41 CET
Monitoring
We have resolved the performance issue. We are still experiencing delays in our push notification service. We expect the service to return to normal operation within the next hour.
Posted 8 months ago. Feb 11, 2019 - 12:18 CET
Identified
The issue was caused by a new experimental feature overloading the database. We are reverting the change now.
Posted 8 months ago. Feb 11, 2019 - 11:33 CET
Investigating
We are currently investigating the issue.
Posted 8 months ago. Feb 11, 2019 - 11:20 CET
This incident affected: EU Datacenter (Data Center (Ireland)).