Missing data in the Dashboard Analytics
Incident Report for Beekeeper
Resolved
Issue has been resolved and we expect our analytics rollup jobs to function normally. We are working on improving reliability of this process to avoid future issues.
Posted Mar 26, 2020 - 18:53 CET
Monitoring
The batch job ran successful and the Dashboard Analytics show correct numbers again. We keep monitoring the situation.
Posted Mar 26, 2020 - 11:19 CET
Investigating
Some of the values in the Dashboard Analytics are currently off. This was caused by missing data in the analytics database that prevented the analytics batch job from running. We have successfully restored all the data and will have no data gaps for the past few days.
The analytics batch jobs are currently running and we hope correct Dashboard Analytics data will be back soon.
Right now, we are working on making the batch job to work more efficient so the correct Dashboard Analytics will be back sooner.
Posted Mar 26, 2020 - 09:35 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).