Performance Degradation within the product
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 12:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 10:27 CET
Investigating
Our German data center is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.

We will provide an additional update in 60 minutes.
Posted Jan 22, 2021 - 10:18 CET
This incident affected: German Datacenter (Data Center (Frankfurt)).