Beekeeper is not available in Switzerland
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 22, 2019 - 16:37 CET
Monitoring
We have identified and fixed the issue. We are monitoring the situation.
Posted 7 months ago. Jan 22, 2019 - 16:25 CET
Investigating
Beekeeper is currently not available in Swiss datacenter. We are investigating the issue.
Posted 7 months ago. Jan 22, 2019 - 16:13 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).