Performance Degradation within the product
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Nov 02, 2019 - 13:19 CET
Monitoring
We have resolved the issue responsible for the performance degradation. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will provide an additional update in 60 minutes.
Posted Oct 31, 2019 - 18:13 CET
Identified
We have identified the cause responsible for the performance degradation and are working on providing a solution.

We will provide an additional update in 60 minutes.
Posted Oct 31, 2019 - 17:27 CET
This incident affected: US Datacenter (Data Center (Oregon)) and EU Datacenter (Data Center (Ireland)).