Analytics Service Disruption
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 06:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 19:42 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2020 - 19:40 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2020 - 18:37 CEST
Identified
We have identified the issue and are working now on a fix.
Posted Jun 04, 2020 - 17:51 CEST
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 17:49 CEST
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 15:56 CEST
Investigating
We are currently experiencing an issue with the Beekeeper service.

Our team is working to identify the root cause and implement a solution. Admin users using the Dashboard will be affected as Analytics is not working at the moment.

We will send an additional update in 120 minutes.
Posted Jun 04, 2020 - 15:54 CEST
This incident affected: US Datacenter (Data Center (Oregon)).