Shifts - PolyPoint service degraded in CH
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 13:50 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2024 - 09:48 CET
Monitoring
A Fix was deployed, we are in the process in syncing data. Some PolyPoint customers might be experiencing a minor discrepancy in their shifts. 100% recovery expected around 3PM
Posted Mar 21, 2024 - 08:28 CET
Investigating
Currently we are facing issues with our PolyPoint integration, specifically in the full-sync functionality.

Only customers using PolyPoint integration are affected. Regular Beekeeper Shifts are not affected.
Posted Mar 20, 2024 - 12:02 CET
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).