Performance degradation
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2019 - 23:04 CEST
Monitoring
We have fixed the issue. We are monitoring if everything is working as expected.
Posted 3 months ago. May 10, 2019 - 22:47 CEST
Identified
We are currently experiencing performance degradation in US. We are working on a fix.
Posted 3 months ago. May 10, 2019 - 22:14 CEST
This incident affected: US Datacenter (Data Center (Oregon)).