Service Disruption

Incident Report for Beekeeper

Resolved

We have resolved the issue. The product is back to normal operations.
Posted Apr 19, 2022 - 21:16 CEST

Monitoring

We have identified and resolved the issue causing the service disruption. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will send an additional update in 60 minutes.
Posted Apr 19, 2022 - 17:41 CEST

Investigating

We are currently experiencing an issue with the Beekeeper service.

Our team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 60 minutes.
Posted Apr 19, 2022 - 17:28 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).