Service Disruption (Analytics)
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Nov 25, 2021 - 14:44 CET
Update
The recalculation of the Dashboard Analytics takes longer than expected and is still in progress.
We are monitoring the calculation progress and expect the data to be ready by US office hours.
Posted Nov 25, 2021 - 09:21 CET
Monitoring
We have identified and resolved the issue causing the service disruption of the Dashboard Analytics and are now monitoring the situation to verify that the core of the problem has been resolved. It will take a while to for the Dashboard Analytics to recalculate the missing and be fully up-to-date again.

We expect this to be resolved by the end of the day.
Posted Nov 24, 2021 - 18:48 CET
This incident affected: US Datacenter (Data Center (Oregon)).