Service Disruption: We have identified issues with our 'search' functionality
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Jul 27, 2022 - 09:33 CEST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2022 - 09:26 CEST
Investigating
We have identified issues with our 'search' functionality. Customers that are located on our CH & DE datacenters may experience issues, such as continuous loading & empty search results. We are working on improving this experience and apologize for the inconvenience caused.

Our team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 60 minutes.
Posted Jul 27, 2022 - 09:25 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)) and German Datacenter (Data Center (Frankfurt)).