[EU Datacenter] Analytics unavailable
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Apr 07, 2021 - 09:49 CEST
Monitoring
The data is still being recalculated and we expect the process to run for a few more hours. We will provide the next update tomorrow at 10 AM CEST.
Posted Apr 06, 2021 - 17:15 CEST
Update
The data is being recalculated and we're monitoring the process.
Posted Apr 06, 2021 - 14:19 CEST
Identified
We have identified the root cause and a fix has been implemented. It will take some time for the backlogged data to become visible to customers.
Posted Apr 06, 2021 - 11:52 CEST
Investigating
We are currently investigating an issue with our analytics pipeline. Since March 31st analytics may have not been computed. We are working on solving the issue and re-computing this data.
Posted Apr 06, 2021 - 10:47 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).