Workflows Disruption
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 23:33 CET
Monitoring
We have applied a fix so customers should no longer be affected by the issue. We'll continue monitoring for any changes. Thanks for your patience.
Posted Feb 26, 2024 - 23:21 CET
Identified
The issue has been identified again. We will investigate it.
Posted Feb 26, 2024 - 22:36 CET
Monitoring
The issue has been identified and a fix is being implemented. We will continue to monitor the situation.
Posted Feb 26, 2024 - 22:02 CET
Investigating
We are currently investigating disruptions in workflows for all our customers in the US datacenter, we will update this page shortly.
Posted Feb 26, 2024 - 20:05 CET
This incident affected: US Datacenter (Data Center (Oregon)).