Performance degradation on US Datacenter
Incident Report for Beekeeper
Resolved
System fully restored.
Posted 9 months ago. Jan 16, 2019 - 23:40 CET
Monitoring
We have identified the core issue responsible for the performance degradation in our US datacenter. We have restored the majority of the functionality but are working on restoring some dashboard elements including analytics.
Posted 9 months ago. Jan 16, 2019 - 17:05 CET
This incident affected: US Datacenter (Data Center (Oregon)).