Analytics showing '0'
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 14:17 CET
Monitoring
The Backfill has completed, we're monitoring the situation. Customers should again see all data correctly.
Posted Jan 05, 2021 - 11:02 CET
Identified
We have identified the issue and deployed a fix, the metrics are currently being backfilled. We expect this process to complete for all customers within the next few hours.
Posted Jan 05, 2021 - 10:39 CET
Investigating
We are currently investigating an issue where some metrics in our analytics service for a subset of our US customers show as '0' for the last day(s). We will provide an update by 10:00 CET tomorrow.
Posted Jan 04, 2021 - 18:23 CET
This incident affected: US Datacenter (Data Center (Oregon)).