Service Disruption in CH Datacenter
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted Jul 21, 2020 - 11:42 CEST
Monitoring
We have identified and resolved the issue causing the service disruption. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will send an additional update in 60 minutes.
Posted Jul 21, 2020 - 11:07 CEST
Investigating
We are currently experiencing an issue with the Beekeeper service.

Our team is working to identifying the root cause and implementing a solution. All users may be affected.

We will send an additional update in 30 minutes.
Posted Jul 21, 2020 - 11:03 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).