Service Disruption
Incident Report for Beekeeper
Resolved
We have resolved the issue. The product is back to normal operations.
Posted May 12, 2020 - 16:42 CEST
Investigating
We have identified and resolved the issue causing the service disruption. We are now monitoring the situation to verify that the core of the problem has been resolved.

We will send an additional update in 60 minutes.
Posted May 12, 2020 - 16:38 CEST
This incident affected: EU Datacenter (Data Center (Ireland)).