Issues in Swiss Datacenter
Incident Report for Beekeeper
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 05, 2019 - 17:52 CEST
Monitoring
The issue was caused by a sudden spike in loads. We have increased capacity to restore availability to normal and are continuing to monitor the situation.
Posted 3 months ago. Jun 05, 2019 - 15:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 05, 2019 - 15:02 CEST
Investigating
We are currently seeing some issues in our Swiss datacenter. Investigation into impact and cause is ongoing.
Posted 3 months ago. Jun 05, 2019 - 14:14 CEST
This incident affected: Switzerland Datacenter (Data Center (Switzerland)).